Name:modules update
 
Version:1.0.0.30
 
Publisher:advensys sa
 
The following prerequisites are required:
 
  • .NET Framework 2.0 (x86)
  • Windows Installer 3.1
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Run
 
advensys sa Customer Support    ::    ClickOnce and .NET Framework Resources